Delayed email notifications
Incident Report for Chainels
Resolved
The issue has been resolved and all emails are being sent as normal.
Posted Jan 02, 2023 - 14:55 CET
Identified
We have identified an issue with email notifications. Email notifications are currently sent out with a delay. We are monitoring the situation and working on a solution.

Our apologies for the inconvenience.
Posted Jan 02, 2023 - 12:24 CET
This incident affected: Web platform.