We have successfully completed the scheduled maintenance and have been monitoring the platform, which is functioning as expected. During the maintenance window, users may have experienced brief disruptions (approximately 2–3 minutes) while loading statistics dashboards between 20:25 and 20:28 CET. Beyond that, any interruptions were kept to a minimum. Thank you for your patience and understanding.
Posted Jan 16, 2025 - 20:56 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 20:00 CET
Scheduled
We will be performing maintenance on our infrastructure tonight from approximately 20:00 to 22:30 CET. During this time, some functionality on the platform may experience temporary disruptions.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance our services.
Posted Jan 16, 2025 - 16:05 CET
This scheduled maintenance affected: Web platform.