Turnover reporting notifications
Incident Report for Chainels
Resolved
We resolved the issue entirely at 11:00. Our systems are currently back online and fully operational.

Because we cleared the email queues, to prevent more notifications being sent out, some notifications not related to turnover reporting which were still waiting to be sent were deleted as well and were not sent.

Our apologies for the inconvenience.
Posted Jan 02, 2023 - 11:18 CET
Identified
Since midnight January 1st our systems periodically sent out notifications related to turnover reporting. We have now stopped the process, so users don't receive more emails or push notifications. This only affects communities with the turnover module enabled.

We are currently trying to resolve this issue as soon as possible.
Posted Jan 02, 2023 - 09:53 CET
This incident affected: Web platform.