Ziggo Netherlands | Connectivity issues

Incident Report for Chainels

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 10:22 CEST

Update

We are continuing to investigate this issue.
Posted Aug 11, 2023 - 10:21 CEST

Update

We have resolved the connectivity issues Ziggo users experienced and continue to monitor the situation closely. We apologize for the inconvenience and appreciate your patience during this process.
Posted Aug 11, 2023 - 10:21 CEST

Update

We are continuing to investigate this issue.
Posted Aug 10, 2023 - 18:26 CEST

Investigating

We are facing connectivity problems between the Ziggo network in the Netherlands and our hosting provider. This is causing issues with our platform's functionality. Our team is actively working on resolving this problem by communicating with all involved parties. While we work on a solution, you might encounter problems such as pages not loading (or loading slowly) or random errors when using the platform on a Ziggo network. As a temporary workaround, we suggest using your mobile hotspot to access the platform smoothly. We apologize for any inconvenience and appreciate your patience as we address this issue.
Posted Aug 10, 2023 - 18:26 CEST
This incident affected: Web platform, iOS apps, Android apps, and Help centre.