Service Disruption
Incident Report for Chainels
Resolved
All systems are confirmed to be operational again.
Posted Jun 05, 2023 - 22:12 CEST
Monitoring
All systems are back up and functioning again, we are monitoring the results.
Posted Jun 05, 2023 - 19:25 CEST
Identified
The underlying systems are being restored, but this is a time consuming process. We expect the affected modules will be operating again in a few hours.
Posted Jun 05, 2023 - 17:45 CEST
Investigating
Currently experiencing technical difficulties, which may result in temporary disruptions to search functionality, and in our issue reporting, booking and forms modules. Our team is actively working on resolving the issue, and we apologize for any inconvenience caused.
Posted Jun 05, 2023 - 17:05 CEST
This incident affected: Web platform, iOS apps, and Android apps.