All services have been confirmed running as normal. This incident will be marked as resolved.
Posted Feb 03, 2025 - 21:22 CET
Monitoring
The maintenance has been completed successfully and the platform is running again. We are currently monitoring the performance of all services.
Posted Feb 03, 2025 - 20:45 CET
Update
To complete recovery efforts, our service will be temporarily unavailable for approximately 1.5 hours tonight, from 18:30 to 20:00 GMT. We appreciate your patience and will provide updates once maintenance is complete.
Posted Feb 03, 2025 - 17:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2025 - 17:10 CET
Update
To complete recovery efforts, our service will be temporarily unavailable for approximately 1.5 hours tonight, from 18:30 to 20:00 GMT. We appreciate your patience and will provide updates once maintenance is complete.
Posted Feb 03, 2025 - 17:10 CET
Investigating
Our service experienced a disruption over the weekend. While stability has been restored, we are assessing the impact and working on recovery.