Support Email Workflow Incident

Incident Report for Chainels

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 18:19 CET

Monitoring

We experienced an issue with our support email workflow, causing unintended emails to be sent out. We’re actively reviewing the impact and sincerely apologize for any inconvenience caused.
Posted Jan 21, 2025 - 15:17 CET
This incident affected: Help centre.